Replaced timing belt but now it won't start - Miata Forumz - Mazda Miata Chat Forums
Miata Forumz - Mazda Miata Chat Forums
Miata Forumz - Mazda Miata Chat Forums



NA (1989-1997) NA Miata discussion within. The MX5's first generation, the NA, sold over 400,000 units from 1989 to 1997.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-19-2017, 03:56 PM   #1
!!!! I NEED TO POST !!!!
Thread Starter
 
Join Date: Nov 2017
Location: Harrisburg
Posts: 2
Default Replaced timing belt but now it won't start

I'm new to the forums so forgive me if I should be going somewhere else.

Little background. I bought a 92 miata about a month ago. There's 95K miles on it. The alternator belt was starting to crack so I went ahead and replaced all the belts for preventative maintenance.

Problem now is that the car won't start. It cranks and all but won't start. I checked the spark plugs and they do spark. There is fuel going to the engine. I'm 99% sure that it is timed correctly. The notches on the cam gears are lined up ("I" on top of the left gear, "E" on the top of the right gear) and the notch on the crank sproket lined up with the nub. I also heard somewhere that there should be 19 teeth between the notches on the cam gears and there is. Before I take it apart again, is there any suggestions as to what may be the issue?

That's about all the info I can think to help clear up any questions but, I'd be more than happy to answer more.
Thanks.
Dappz is offline   Reply With Quote
Old 11-20-2017, 05:47 AM   #2
MFz Lurker
 
Join Date: Mar 2017
Location: Fremont, Nebraska
Posts: 25
Default

Very strange indeed. A car should be able to run without an alternator, not very long, but it should start and run on just battery power alone. Unless you mean the timing belt, then you may have messed something up.

So which is it?
Jerry L is offline   Reply With Quote
Old 11-20-2017, 05:58 AM   #3
!!!! I NEED TO POST !!!!
Thread Starter
 
Join Date: Nov 2017
Location: Harrisburg
Posts: 2
Default

I figured it out. I had the gears of the cams misaligned. The nubs on the shafts that fit into the gears were not lined up with the right part so it was pretty much 90degrees out of time.

amateur mistake.
Dappz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cranks but won't start rododle NB (1998-2005) 2 10-28-2017 05:00 PM
engine swap 94 to 97/cranks but won't start scrawford NA (1989-1997) 1 10-11-2016 11:21 PM
Timing belt and water pump Shawn NB (1998-2005) 6 05-25-2016 07:17 AM
Timing belt on a low mile NB Captain Bwana NB (1998-2005) 3 04-09-2013 06:58 PM
Engine Management timing belt covers? doanuts How To... 6 08-30-2012 07:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 05:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.