What did you do to your NA today? - Page 50 - Miata Forumz - Mazda Miata Chat Forums
Miata Forumz - Mazda Miata Chat Forums
Miata Forumz - Mazda Miata Chat Forums



NA (1989-1997) NA Miata discussion within. The MX5's first generation, the NA, sold over 400,000 units from 1989 to 1997.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-23-2012, 05:29 PM   #491  
MFz Lurker
 
Join Date: Apr 2012
Location: Atlanta GA
Posts: 28
Default

Quote:
Originally Posted by RedTurboMiata View Post
startup is a problem, it starts revs to 1200 drops to all most kill itself, then repeats 3-4 times and then smooths to normal weirdest thing i have ever seen.
92 Greddy td-04, stock 1.6 with 178,XXX , 460 rx7 injectors, 10psi atm
I have no stand alone installed and mine does that too, but not at start. I get that effect at random times. Usually when I lift off the gas. Seems worse in hot days. And more so with the A/C on....
silver92b is offline   Reply With Quote
Old 04-23-2012, 06:00 PM   #492  
Red To Go
 
RedTurboMiata's Avatar
 
Join Date: Jul 2011
Location: Canton, MI
Posts: 2,601
Default

Quote:
Originally Posted by silver92b View Post
I have no stand alone installed and mine does that too, but not at start. I get that effect at random times. Usually when I lift off the gas. Seems worse in hot days. And more so with the A/C on....
its your tps, the 89-93 have a on/off switch essentially for the tps, when i went standalone i went to the bmw vtps. i dont know if you can do that with the link though.
RedTurboMiata is offline   Reply With Quote
Old 04-23-2012, 08:48 PM   #493  
MFz Lurker
 
Join Date: Apr 2012
Location: Atlanta GA
Posts: 28
Default

Quote:
Originally Posted by RedTurboMiata View Post
its your tps, the 89-93 have a on/off switch essentially for the tps, when i went standalone i went to the bmw vtps. i dont know if you can do that with the link though.
Shouldn't work better than that? Maybe it's just not working right... I don't remember if my '91 BRG did that or not. Maybe it all started after the SC install...
silver92b is offline   Reply With Quote
Old 04-23-2012, 08:53 PM   #494  
Red To Go
 
RedTurboMiata's Avatar
 
Join Date: Jul 2011
Location: Canton, MI
Posts: 2,601
Default

Quote:
Originally Posted by silver92b View Post
Shouldn't work better than that? Maybe it's just not working right... I don't remember if my '91 BRG did that or not. Maybe it all started after the SC install...
make sure that link doesnt call for you to unplug the stock tps. most standalones do for the reason i described above.
RedTurboMiata is offline   Reply With Quote
Old 04-23-2012, 09:16 PM   #495  
Moderator
 
sixshooter's Avatar
 
Join Date: Jul 2011
Location: Tampa, FL; Lake Jackson (Atlanta), GA
Posts: 1,894
Default

Quote:
Originally Posted by RedTurboMiata View Post
startup is a problem, it starts revs to 1200 drops to all most kill itself, then repeats 3-4 times and then smooths to normal weirdest thing i have ever seen.
92 Greddy td-04, stock 1.6 with 178,XXX , 460 rx7 injectors, 10psi atm
I'm going through your MSQ making alterations. Are you seriously running a narrowband o2 or is that just an incorrect setting in the tune?

What are you using?
sixshooter is offline   Reply With Quote
Old 04-23-2012, 09:21 PM   #496  
Red To Go
 
RedTurboMiata's Avatar
 
Join Date: Jul 2011
Location: Canton, MI
Posts: 2,601
Default

Quote:
Originally Posted by sixshooter View Post
I'm going through your MSQ making alterations. Are you seriously running a narrowband o2 or is that just an incorrect setting in the tune?

What are you using?
it should be set to the 0-5v i think lc-1 settings. its a prosport evo, they use the lc-1 output readings.
RedTurboMiata is offline   Reply With Quote
Old 04-23-2012, 09:23 PM   #497  
Moderator
 
sixshooter's Avatar
 
Join Date: Jul 2011
Location: Tampa, FL; Lake Jackson (Atlanta), GA
Posts: 1,894
Default

It wasn't. It is set to narrowband. I have an LC-1 so I will change your settings to match mine and we will see if that works better.

Did you dial in your spark to 10 degrees with a timing light when you set your base value when you installed the MS?
sixshooter is offline   Reply With Quote
Old 04-23-2012, 09:26 PM   #498  
Red To Go
 
RedTurboMiata's Avatar
 
Join Date: Jul 2011
Location: Canton, MI
Posts: 2,601
Default

Quote:
Originally Posted by sixshooter View Post
It wasn't. It is set to narrowband. I have an LC-1 so I will change your settings to match mine and we will see if that works better.
i opened it up on my computer and it says lc1. is that by chance keep in a different file, i think the .ini file is config stuff.
RedTurboMiata is offline   Reply With Quote
Old 04-23-2012, 10:56 PM   #499  
Moderator
 
sixshooter's Avatar
 
Join Date: Jul 2011
Location: Tampa, FL; Lake Jackson (Atlanta), GA
Posts: 1,894
Default

Yeah, I saw it was for the secondary o2 after I posted that. I've been up too many hours. See if this will run on your car. I changed a bunch of stuff but not everything I could have. If it doesn't run you can play with it or just revert to what you had.
Attached Files
File Type: msq RedMiata2.msq (36.8 KB, 193 views)
sixshooter is offline   Reply With Quote
Old 04-23-2012, 11:08 PM   #500  
Red To Go
 
RedTurboMiata's Avatar
 
Join Date: Jul 2011
Location: Canton, MI
Posts: 2,601
Default

Cars down for the count ATM, the wideband bit the dust a few weeks ago. I should be getting it back Wednesday. So I will try it then.
RedTurboMiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What did you do to your NB today? RC 94 NB (1998-2005) 244 12-04-2017 09:39 PM
Going to Dyno the NB today to baseline, what do you think she will pull flying_solo NB (1998-2005) 23 01-09-2012 11:14 AM
You're not gonna be the great breakdancer you think you are MF-Rick Off Topic Discussion 6 09-15-2011 06:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:33 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.