What did you do to your NA today? - Page 54 - Miata Forumz - Mazda Miata Chat Forums
Miata Forumz - Mazda Miata Chat Forums
Miata Forumz - Mazda Miata Chat Forums



NA (1989-1997) NA Miata discussion within. The MX5's first generation, the NA, sold over 400,000 units from 1989 to 1997.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-29-2012, 06:08 PM   #531
MFz Regular
 
Join Date: Sep 2011
Location: Houston, TX
Posts: 75
Default

Installed some LoPros I bought off another Roadster owner - unopened.

I like the look - seems to fit the front of my car better than the stock bug-eyes.

Attached Thumbnails
What did you do to your NA today?-img_7353.jpg   What did you do to your NA today?-img_9299.jpg  
jumbosrule is offline   Reply With Quote
Old 04-29-2012, 11:55 PM   #532
Red To Go
 
RedTurboMiata's Avatar
 
Join Date: Jul 2011
Location: Canton, MI
Posts: 2,601
Default

got the Lc-1 installed, and working on the first attempt.
Attached Thumbnails
What did you do to your NA today?-8393a036.jpg  
RedTurboMiata is offline   Reply With Quote
Old 04-30-2012, 08:55 AM   #533
Administrator
iTrader: (1)
 
MF-Brain's Avatar
 
Join Date: Jun 2011
Location: Arlington, Va
Posts: 1,233
Default

Quote:
Originally Posted by RedTurboMiata View Post
whats not true sir brain, there was alot of different information covered in that post.
I can idle VERY smoothly with rx7 460cc injectors at 15.0:1, but only after running seq. fuel/spark. Prior to that I would be smoothest at 14.0:1.
MF-Brain is offline   Reply With Quote
Old 04-30-2012, 11:56 AM   #534
Moderator
 
sixshooter's Avatar
 
Join Date: Jul 2011
Location: Tampa, FL; Lake Jackson (Atlanta), GA
Posts: 1,894
Default

Quote:
Originally Posted by MF-Brain View Post
I can idle VERY smoothly with rx7 460cc injectors at 15.0:1, but only after running seq. fuel/spark. Prior to that I would be smoothest at 14.0:1.
I am not running sequential fuel and spark so I guess that's why it liked 13.5-13.7.
sixshooter is offline   Reply With Quote
Old 04-30-2012, 12:19 PM   #535
Administrator
iTrader: (1)
 
MF-Brain's Avatar
 
Join Date: Jun 2011
Location: Arlington, Va
Posts: 1,233
Default

maybe, bro, maybe.
MF-Brain is offline   Reply With Quote
Old 04-30-2012, 03:51 PM   #536
Red To Go
 
RedTurboMiata's Avatar
 
Join Date: Jul 2011
Location: Canton, MI
Posts: 2,601
Default

alright six it works but im having a hot start issue, it cranked like the battery was dead, so i let off, and hit it again and it started fine with some stumbling for a few seconds.
RedTurboMiata is offline   Reply With Quote
Old 05-01-2012, 10:34 AM   #537
Moderator
 
sixshooter's Avatar
 
Join Date: Jul 2011
Location: Tampa, FL; Lake Jackson (Atlanta), GA
Posts: 1,894
Default

Quote:
Originally Posted by MF-Brain View Post
I can idle VERY smoothly with rx7 460cc injectors at 15.0:1, but only after running seq. fuel/spark. Prior to that I would be smoothest at 14.0:1.
I was reasonably sure that everyone looked down on the lowly rx7 injectors as old technology with heavier and slower moving parts that didn't offer much precision at low pulsewidths and supposedly didn't want to idle lean as well as newer designs. Maybe I remembered that wrong, idk.

Perhaps if I played with the timing and fueling a bit more I could get a smooth idle running .5 leaner but it is dead smooth now and is lean enough it won't ever foul the plugs. I'm a happy camper at this point.
sixshooter is offline   Reply With Quote
Old 05-01-2012, 10:40 AM   #538
MFz Fanatic
iTrader: (1)
 
Join Date: Nov 2011
Location: Gurnee, IL
Posts: 1,193
Default

Don't knock the RX7 injectors, I hope to pawn mine off to one of you guys this winter when I upgrade mine.
flying_solo is offline   Reply With Quote
Old 05-01-2012, 10:41 AM   #539
Moderator
 
sixshooter's Avatar
 
Join Date: Jul 2011
Location: Tampa, FL; Lake Jackson (Atlanta), GA
Posts: 1,894
Default

Quote:
Originally Posted by RedTurboMiata View Post
alright six it works but im having a hot start issue, it cranked like the battery was dead, so i let off, and hit it again and it started fine with some stumbling for a few seconds.
Have you locked your timing at ten degrees and verified the base timing with a light recently? Let's start with the basics that will cause one tune not to work on another car so well.

I noticed there was a base timing compensation in your MSQ and that is why I asked.
sixshooter is offline   Reply With Quote
Old 05-01-2012, 10:43 AM   #540
Administrator
iTrader: (1)
 
MF-Brain's Avatar
 
Join Date: Jun 2011
Location: Arlington, Va
Posts: 1,233
Default

could be the cranking table needs tuned, or you are too lean due to heat soak.

never heard of it causing the starter to slow.
MF-Brain is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What did you do to your NB today? RC 94 NB (1998-2005) 244 12-04-2017 10:39 PM
Going to Dyno the NB today to baseline, what do you think she will pull flying_solo NB (1998-2005) 23 01-09-2012 12:14 PM
You're not gonna be the great breakdancer you think you are MF-Rick Off Topic Discussion 6 09-15-2011 07:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:02 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.